jump to navigation

Houston, We Have A Problem . . . September 26, 2011

Posted by nrhatch in Blogging.
trackback

Is anyone else having issues with WP today?

All I’m getting is blank pages without links to new posts and comments.

No easy way to get from “here” to “there” since I can’t open my subscription links either. 

Hopefully, it will be sorted out soon.  Until then, may the force be with you.

Comments»

1. Tilly Bud - September 26, 2011

Sorry to hear that. No problems here.

nrhatch - September 26, 2011

Sometimes the problems are regional . . . with just one of the servers. Guess it’s my turn this week.

It’s weird getting so many empty e-mails . . . 😦

2. Maggie - September 26, 2011

That happened to me about a week ago. I think they’re working on the site or something.

nrhatch - September 26, 2011

Well, you’re speaking in past tense. That’s a good sign. I’ll try and be patient. 😀

3. ElizOF - September 26, 2011

Hmmm not on this end … hope it resolves itself soon. 🙂

nrhatch - September 26, 2011

Maybe just a blip on the WP radar that will sort itself out soon.

4. Piglet in Portugal - September 26, 2011

Just very VERY slow!

nrhatch - September 26, 2011

Yes. That too. Especially if I want to do anything “behind the scenes.”

5. Thorny Rose - September 26, 2011

WordPress and I don’t get along…..no further comment

nrhatch - September 26, 2011

We generally get along quite well . . . but today I’m finding WP to be recalcitrant.

6. kateshrewsday - September 26, 2011

We’re ok 🙂 but thanks, and hope your problems subside

nrhatch - September 26, 2011

Thanks, Kate. It sounds like a “glitch” that’s making the rounds. Hopefully, it will be a 24 hour bug and not a 2-week long flu.

7. ceceliafutch - September 26, 2011

I had this problem last week or the week before. Made me crazy but I found out that WP was doing some site work or something like that. Lasted about a day and a half then cleared up.

nrhatch - September 26, 2011

Thanks, Cecelia. Here’s hoping it clears up quickly. It’s a bit of a pain having to find the “back door” into each new post. Much easier to just click on the e-mailed link.

8. brainrants - September 26, 2011

It’s the internets. Internets=no customer service.

nrhatch - September 26, 2011

Even with this “blip,” I feel I get my money’s worth from WP! 😀

9. Carl D'Agostino - September 26, 2011

yes. read blog does not appear anymore as a choice . got to play around to get there

nrhatch - September 26, 2011

You can find the “read blog” button under your name on the right hand of the masthead ~ first run your mouse down to the name of you blog and then a drop down menu opens with “read blog” at the bottom.

I liked it better before.

10. jeanne - September 26, 2011

The WordPress peeps must be up to something exciting…probably a new follow button!

nrhatch - September 26, 2011

Where you lead . . . I will follow. 😀

11. Christine Grote - September 26, 2011

Frustrating. I’m having a few glitches of blank pages, but mostly I’m okay. Hope you get it figured out.

nrhatch - September 27, 2011

Still all blank. Hopefully, things will be back to normal tomorrow.

12. Rufus' Food and Spirits Guide - September 26, 2011

This explains your drop in my stats. Kidding, I haven’t had problems today, but did recently, perhaps the weekend. Also, not digging the new format.

nrhatch - September 27, 2011

Exactly . . . it’s hard to comment on blogs when I can’t find them. 😉

Tomorrow I’ll have to use my blog roll to pay some visits.

13. gospelwriter - September 26, 2011

No problems here, but I did notice that the doubling of posts that show up on my ‘Following’ page (new posts in blogs I subscribe to) has stopped, finally. Yeah! (So they must have been doing something.)

nrhatch - September 27, 2011

It’s so odd to get e-mails all day long . . . completely blank. I’ll use my blog roll tomorrow to make the rounds.

hugmamma - September 27, 2011

I’m having the same exact problem…emails with blank pages. It first came to my attention when a friend complained about not getting my posts. I’ve alerted WP, but have yet to hear back. Are you still experiencing these problems?

nrhatch - September 27, 2011

Yes. Every new post and new comment . . . blank.

It sounds like other people had the same problem for a day or two and then the problem disappeared. Fingers crossed.

14. SidevieW - September 27, 2011

no problems here. facebook is another matter though

nrhatch - September 27, 2011

People seem mad as hornets about Facebook. The news feed does seem a bit “skewed.” 😛

15. Cindy - September 27, 2011

My internet is hopelessly awry 😦

nrhatch - September 27, 2011

It’s the end of the world as we know it! 😀

16. Tilly Bud - September 27, 2011

Hope you’re back to normal now.

nrhatch - September 27, 2011

Not yet. Still a bunch of blank e-mails in the in-box.

My solution: Starting with regular visiters (such as your fine self), I’ll click on your name in the comment thread here and whisk round cyberspace to your site. 😀

17. granny1947 - September 27, 2011

No problems here…hope it comes right soon…bring down the irritation levels.

nrhatch - September 27, 2011

Still nothing. Nada. Blank boxes staring at me. That’s OK. I’ll manage to get round to see folks today . . . with or without links from WP.

hugmamma - September 27, 2011

Good for you…if you can’t beat ’em…go figure out another way. ha, ha. I’ve emailed my friend my posts directly from the posts.

nrhatch - September 27, 2011

Yes. I’m managing too . . . but it’s slower going than just clicking on a handy dandy link.

18. Tilly Bud - September 27, 2011

Just heard from Mike Patrick and he’s having the same problem. You two should get together and share information: http://thepoetsquill.wordpress.com/

nrhatch - September 27, 2011

Thanks, Tilly. If things haven’t returned to normal by tomorrow, I’ll start beating the bushes.

19. Mike Patrick - September 27, 2011

I’m having exactly the same problem. I don’t know if it’s a problem with WordPress or AOL. I know my WordPress has taken on a new look lately. My last few emails before everything went gray had an entirely format too.

I’m going to click on the “Notify me of follow-up comments via email” box, realizing just how silly that may be.

nrhatch - September 27, 2011

From the comments above, it appears that this “glitch” is moving through WP one server at a time . . . I’m going to wait until tomorrow and see if the situation has cleared up on its own.

If I hear anything about steps we must take . . . I’ll swing round to your site and fill you in.

20. Mike Patrick - September 27, 2011

LOL. I received my blank, gray email notification of another comment posted here. I was afraid those gray screens were the WordPress way to get back at Tilly and her subscribers for Tilly’s making fun of them. Just joking, but I did email her first because she’s always the first to comment on any strange going-ons at WordPress. She’d face down a tiger, but she isn’t having the problem, so she sent me the link to your blog.

nrhatch - September 27, 2011

I’m on the Southeast server for WP, you too?

Once we learn new “navigation” tools, our links will be back. If not, I’ll explore theTilly connection. 😆

Mike Patrick - September 27, 2011

I’m writing out of St. Louis; don’t know which server that would be, or even how to find out. In a way, I was hoping it was AOL, but normal email (not associated with WordPress) is coming through fine. Do you use AOL?

nrhatch - September 27, 2011

I do use AOL, but I’m pretty sure the problem is with the WP server. I’m not having any other problems with my mail . . . only new posts and new comments (on other people’s blogs).

Yesterday morning, new posts just switched from the way they SHOULD be . . . to blank sheets of paper. Fingers crossed the disappearing ink returns tomorrow.

nrhatch - September 27, 2011

Oh, I think St. Louis may be on the same server as here. It’s out of Louisiana, I think.

21. spilledinkguy - September 27, 2011

At the moment mines okay… I think this has happened to me once or twice before, though…
very sorry to hear that… technology is amazing when it works, but when it doesn’t… GRRRRR!
🙂

nrhatch - September 27, 2011

I shall be patient . . . a little longer . . . before running around screaming WHAT’S GOING ON??? 😀

22. thirdhandart - September 27, 2011

I’m having the same problem in Kansas City, Missouri. Receiving blank, gray AOL email notifications. I’m trying to use my blog roll and gravatars in order to reply to comments. Hope it all gets worked out soon. May the force be with us!

nrhatch - September 27, 2011

Sounds like we’re on the same server. Let’s hope they get things sorted out soon. It’s rather a pain to find different ways to access all the new posts in my in-box each day.

I’d rather just click on a link.

23. nrhatch - September 28, 2011

I am still having problems . . . so I went to Support and Forums:

http://en.forums.wordpress.com/topic/are-we-going-to-have-any-help-from-the-support-term?replies=5#post-707876

http://en.forums.wordpress.com/topic/blank-e-mails?replies=2#post-707903

They say the problem has been resolved.
Not in my mailbox, it hasn’t. 😦

At least the “Following” button is working better than the other day.

nrhatch - October 2, 2011

YES! I can see the words again.

Thanks so much, MacManx (Happiness Engineer)!

24. Mike Patrick - October 3, 2011

Mine is working again too. Thank goodness. It happened sometime during the Cardinals game–and we won. How great is that!

nrhatch - October 3, 2011

Wow! That’s like winning a double header! Go Cardinals!

It’s nice to be able to read e-mails again.


What Say YOU?

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s

This site uses Akismet to reduce spam. Learn how your comment data is processed.

%d bloggers like this: